Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Answered

Templates not loading

I cannot load templates into the Fancy Product Designer. After I select a template from the demo list, the loading button just keeps spinning. I tried it locally on an apache server and everything was working fine. Now on the live server (nginx) we are running into this problem. Any clues?


1 person has this question

Nada for a solution. I was just told he doesn't have time to look into the problem (and others I have found) and he'd look at it maybe for the next update.

The developer updated the plugin with a fix for this issue, however I'm having problems after I edit the copies. It never loads the Customization button so you can't access the editor. Quite annoying. 

I updated but still have the same problem. The template system only works for the most basic of templates. I also tried this 'work around':- I set up a fancy product and added elements as if it was a template. I exported the product with the hope of importing it as a new product - but I cannot seem to do this either and the error message I get back states that I am not using the correct file type (but I am)!

This plugin is really really good and I am sure in time the developer will address these issues.

 

Gerard,

about the link you sent to Sophie...

http://www.yourbabythankyoucards.ie/product/flower-petal/?start_customizing=yes

are you also integrating the Multistep Product Configurator?

many thanks for this thread, trying to address all these issues with no luck and the developer no on vacation until 8 August :/

mmshepherd

No its not. Its just a views with a little customization

 

i'm curious how you control the views to be above in the bar horizontally and not vertically. Step 1-View 1; Step 2-View2; Step 3-View 3

Hi Fabian & Gerard,


Did you guys solved the problem yet?

My memory limit is large enough but still got this issue.

I have changed themes for testing so I am sure it's not about the theme.

I have tested downgrading the designer. But it still didn't work. Not about upgrade problem too.


It is an awesome plugin but it is very frustrating when you cannot use it.


Many thanks.

Monica

Hello Monica,

In the last few days there has been an update to the plugin which I have installed. Much to my delight - the template system seems to be working for me now! Try the upgrade and see how you get on.

 

I have updated 2.2.0 and still didn't work.

Anyone got the solution? The spinning button is driving me crazy

Estou realmente tendo problemas
I'm really having trouble

Login or Signup to post a comment