Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Answered

"Print-Ready Export" is not working

Hi.

I'm beginner, but thank you.


"Print-Ready Export" is not working for a few days.

The warning "Remote file could not be created. Please try again!" is displayed.

Or, the export never ends. I can't export any PDF, PNG and JPG.


It seems that the Plugin and Server are not working.

What should I do? 


"Basic Export" and "Single Element" are working.


Please check.


1 person has this question

 We are experiencing the same problem, started this morning. Is there something wrong with the remote server?

Answer

Please update to Pro export 1.3.0. We just changed the server for the print export.


Wo kann man Update herunterladen ? 

Ihr müsst wirklich ein wenig am Service arbeiten.

Leider hat es wirklich nachgelassen. 

Hello!


Where can I update the Pro export 1.3.0 ?

We have already updated. It looks strange after this update.


I get an error message when I try to export the data. And it times out after 120 seconds.


I tried reverting to the previous version, but it doesn't change.


Please confirm.

I have the same problem, but where I can download this new version?

I've updated FPD to 4.7.6 (via Envato Market) and Pro Export to 1.3, but it's still not working. After 120 seconds I get message "Process cancelled".  What should I do?

Some issue here. 

I am having the same issue.
When the order has been saved, I get the message "Remote file could not be created. Please try again!" in the woocommerce backend.

This error is removing the VAT and the shipping details from the order.

Is there an official solution to this yet, that actually works?

How do I update the plugin?? Haven´t bought it on Envato market to begin with.

I have FPD 4.7.4 and FPD PRO Export 1.2.7 with an active Professional subscription.

But now i can´t export any orders!?

Need this fixed asap

Seems to be working again today.....but without me updating anything.

I get "internal server error" all the time. Do something with this!

Same again! Error


Login or Signup to post a comment