Black page

Posted over 4 years by 1pression

Post a topic
  • Topic is Locked
Answered
1pression
1pression

Hello,


After upate for last version.

All of my page with Fdp is blank.


My Wordpress vesrion: 4.9.7

Best.


0 Votes

rady kal

rady kal posted over 4 years Admin Best Answer

Thanks for letting me know. I uploaded the fix to codecanyon. Please download there again, the version number has not changed for this fix, so its still 3.8. I also removed the auto-updating function, please use the official envato market plugin, thats the best way to update all plugins and themes purchased on envato.

0 Votes


12 Comments

Sorted by
rady kal

rady kal posted over 4 years Admin

Please open a ticket if you need further help on this.

0 Votes

C

Christian Wußmann posted over 4 years

Sadly it doesn't work for me (my customer) it seems.

I've installed the latest update (downloaded it today) but still have problems with the $selector is not defined

It shows the form (name, email) and the send-button, but the designer itself won't load. 
Tried debug mode, no conflict mode, fabricjs 1.6.7 instead of 2.+..... nothing seems to help

0 Votes

H

Hans Schipperijn posted over 4 years

Works fine now. Thank you.

0 Votes

B

Brandy J posted over 4 years

Thank you for your fast support.  It works for us :)


0 Votes

R

Richard Geer posted over 4 years

This fix worked for me. Thank you guys.

0 Votes

1pression

1pression posted over 4 years

Personally, I just delete the plugin.

And I reinstalled it.

That's all.

0 Votes

rady kal

rady kal posted over 4 years Admin

0 Votes

N

Nivo posted over 4 years

how can we Update without losing all the Product in the database? Just upload the files with FTP?

0 Votes

1pression

1pression posted over 4 years

Thank you.


It was fixed it.

0 Votes

rady kal

rady kal posted over 4 years Admin Answer

Thanks for letting me know. I uploaded the fix to codecanyon. Please download there again, the version number has not changed for this fix, so its still 3.8. I also removed the auto-updating function, please use the official envato market plugin, thats the best way to update all plugins and themes purchased on envato.

0 Votes

H

Hans Schipperijn posted over 4 years

Same here. I get an Uncaught ReferenceError: $selector is not defined. 

0 Votes

B

Brandy J posted over 4 years

Same here.

0 Votes