1.1.2

Posted over 5 years by rady kal

  • Topic is Locked
rady kal
rady kal Admin

Important

The setup way for Gravity Form has changed since this version. If you update to this version, you can not view orders in the entries that were created with version 1.1.1 or lower. So please complete all older orders and then upgrade! Read the new setupĀ here.


Bugs fixed

- The FPD order data was sometimes not stored in the correct form field

- A necessary js file was not loaded into the form entry details sometimes

0 Votes


0 Comments