Unable to load the Load Demo

Posted over 8 years ago by Gootapps

Post a topic
Answered
G
Gootapps

Hi, i am unable to load the demos "Load Demo".


its showing process, i tried from past two days with this new version.


Please look at this matter.

1 Votes

D

Deleted Agent posted over 8 years ago Best Answer

Apologies for the late reply. In case you have not solved the problem by now, please create a new support ticket. As we might have to access your wp to find out what is wrong and sharing login data in the forum is generally a bad idea ;-)

0 Votes


9 Comments

Sorted by
w

webfx posted over 6 years ago

This did not fix it for me.

0 Votes

D

Deleted Agent posted about 7 years ago

Try creating a random product with one view and one image layer manually first and then try to load the demos - that seemed to fix it for all users with this problem.

0 Votes

G

Greg Allen posted about 7 years ago

Hi - I cannot load the demo zip files - I don't get an error, it just goes to a blank page and loads nothing.


How did you resolve your issue?

0 Votes

D

Darnald Young posted about 7 years ago

YES


0 Votes

D

Dimitrije Pesic posted about 7 years ago

Has this been resolved?

0 Votes

D

Deleted Agent posted almost 8 years ago

In most pretty much every case this is caused by a server issue. Server issues in general are not part of the support, however please open a ticket and we'll try to help as best we can.

0 Votes

L

Liquid Media posted almost 8 years ago

Hi there, same issue. What is the fix?

 

0 Votes

D

Darnald Young posted about 8 years ago

I am also unable to load the demos "Load Demo". It keeps saying Something went wrong please try again. When I go to my media I see the Shadow PNG and the Base PNG just not the shirt for front and back. have tried it on different laptops nothing seams to work help.

 

0 Votes

D

Deleted Agent posted over 8 years ago Answer

Apologies for the late reply. In case you have not solved the problem by now, please create a new support ticket. As we might have to access your wp to find out what is wrong and sharing login data in the forum is generally a bad idea ;-)

0 Votes

Login or Sign up to post a comment