Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator


disable minimum dpi?

I seem to keep getting a dialog box popup saying minimum allowed DPI. It was originally set to 72 for minimum and was getting this Error so I lowered it to 24 and I still get the error. How can I disable this dpi check? I've checked with a few photos and It seems to keep recurring. I've checked DPI of these photos and they are 72 so I don't understand when it's set to 24 its still getting an error? I've tried on both mozilla & IE. Any ideas anybody?

0? I'll change it to 0 then thanks paulo

I would like to be able to set this to 300dpi because I would like to make sure the customers pictures are not too low to print. Is there a solution to help make this actually work? Setting it to 0 will just allow any sized picture to upload and this would cause a problem for my product.

Try 299 Joe seems to work setting it -1 below the DPI your wanting hope this works for you then test a 300 DPI photo.

Thank you for the suggestion. Unfortunately 299 does not work. I also tried 72. Only seems to accept JPG format if it is set to 0. And I assume most customers images will be jpg. Any thoughts?

The problem resides in the way that the resolution is read from files. The resolution is not located in the same spot in the header file, and it differs from file format to. The function has to be refined to contemplate different file types and exif versions.

where to change dpi information in woocommerce backend. Is there any php/js file to change to make it 1.

Login or Signup to post a comment