allow_url_fopen

Posted 3 months by William Braddock Jr

Post a topic
Un Answered
W
William Braddock Jr

Hi I recently downloaded the update of Fancy Designer from CodeCanyon.


When I installed it, I get a message that allow_url_fopen needed to be allowed in php.ini.


I enabled it on my server. In the link documentation, it states that the default is "1" .


However in my php.ini, it is On or Off, I have turned it on in my server root as well as my home directory for the WP installation.  But the message is still displayed.  So I am not sure if it is enabled or not.  


allow_url_fopen = On
display_errors = Off
enable_dl = Off
file_uploads = On
max_execution_time = 600
max_input_time = 600
max_input_vars = 10000
memory_limit = 1024M
post_max_size = 128M
session.gc_maxlifetime = 1440
session.save_path = "/var/cpanel/php/sessions/ea-php74"
upload_max_filesize = 128M
zlib.output_compression = On

0 Votes


0 Comments

Login or Sign up to post a comment