changing layer order is not possible

Posted almost 2 years ago by Holger Altwein

Post a topic
Un Answered
H
Holger Altwein

Hi,


i have the problem, that customers can not change the order of layers.
The browser console shows following errors:
Uncaught TypeError: Cannot read properties of undefined (reading 'top')

    at HTMLDivElement.start (FancyProductDesigner-all.min.js?ver=5.2.8:8:256722)

    at x.<computed>.<computed>._trigger (core.min.js?ver=1.13.1:116:7687)

    at x.<computed>.<computed>._trigger (sortable.min.js?ver=1.13.1:9:25030)

    at x.<computed>.<computed>.r.<computed> [as _trigger] (core.min.js?ver=1.13.1:116:965)

    at x.<computed>.<computed>._mouseStart (sortable.min.js?ver=1.13.1:9:3615)

    at x.<computed>.<computed>.r.<computed> [as _mouseStart] (core.min.js?ver=1.13.1:116:965)

    at x.<computed>.<computed>._mouseMove (mouse.min.js?ver=1.13.1:9:2340)

    at x.<computed>.<computed>.r.<computed> [as _mouseMove] (core.min.js?ver=1.13.1:116:965)

    at HTMLDocument.i._mouseCapture._mouseDistanceMet._mouseDelayMet._mouseMoveDelegate (mouse.min.js?ver=1.13.1:9:1585)

    at HTMLDocument.dispatch (jquery.min.js?ver=3.6.0:2:43064)

    at HTMLDocument.v.handle (jquery.min.js?ver=3.6.0:2:41048)


I tried to downgrade Woo and installed last FDP-Version, deactivated all plugins. Nothing worked.

Has anybody a hint, what caused the problem?
Silly, i don`t know, since when the problem exists.

Thanks!

0 Votes


2 Comments

Sorted by
S

Stephane Lapointe posted over 1 year ago

Hi,


Yes, I had always had this problem and managed to bring the order back by editing it directly in the database, but even that doesn't work.


Support told me there was nothing they could do, so I switched to Lumise.


It's sad, because I really liked this product, but this problem is too serious to be able to use it.


Instead of always adding options, it would be essential to fix this bug, at least that's my opinion.


Thanks,

0 Votes

H

Holger Altwein posted almost 2 years ago

I realized, that the official demos at fancyproductdesigner.com have the same problem. Managing layers order is not possible. I tried 2 different PCs, Chrome and Internet Explorer. Everywhere the same. 

Has nobody this problem?

0 Votes

Login or Sign up to post a comment