Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Answered

New Update first module active

Hello,

I need help, with this new update the first module is active when I load my product page, I don't need that, the customer most choose the product first. I use the MSPC for that.

Where can I deactivate that feature?

Thanks.



image


I have the same issue. Think it's a bug in 4.6.8

We are checking that for the next update.

It's okay on mobile. Desktop opens with the dialog.

workaround

select a section that is not

for example: Initial Active Module> Layouts

Where can I find that?
Answer

FPD>UI Composer>Layout>Miscellaneous>Initial Active Module

That works.

Thanks gryadn!!!!!!!

Latest version 4.6.9 says it's fixed but the issue still remains, can you confirm as well?

Could you please disable, delete and reinstall the plugin via envato market plugin.


Login or Signup to post a comment