Don´t focus on text on mobile

Posted over 1 year by Tim Winkler

Post a topic
Answered
T
Tim Winkler

Mobile version: When typing on the text fields on the canvas & and type into the text area the window zooms in. But this is not required. My customers must see the design change while they are typing.


A setting for deactivating the "auto focus zoom" would be great.


image



image





0 Votes

rady kal

rady kal posted over 1 year Admin Best Answer

You can fix that with CSS by setting this text input font-size to 16px.


https://stackoverflow.com/questions/2989263/disable-auto-zoom-in-input-text-tag-safari-on-iphone

0 Votes


1 Comments

rady kal

rady kal posted over 1 year Admin Answer

You can fix that with CSS by setting this text input font-size to 16px.


https://stackoverflow.com/questions/2989263/disable-auto-zoom-in-input-text-tag-safari-on-iphone

0 Votes

Login or Sign up to post a comment