Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Answered

Error Backend of Designer / Collision with another Plugin

Hello,

i have installed Premium SEO pack - Wordpress Plugin, and now I install fancy product designer for Wordpress. 

But in the Backend I cannot edit the products, because a layer is over the other 

text. And I cannot close it. or hide it.

 

if I deactivate Premium SEO pack - Wordpress Plugin, it is all ok.


what shall I do ?

Wordpress 5.6

Woocommerce 4.8.0

PHP 7.4.13


Answer

Take a look at this https://support.fancyproductdesigner.com/support/solutions/articles/13000081595-the-ui-in-the-backend-is-messed-up-conflict-


You'll need to find exactly where the conflict is and then enqueue the scripts in the right order.


Login or Signup to post a comment