Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Answered

Pictures no longer appear in PDF export

Hello, for a few days now I have a big problem with PDF export. I use Automated Export - PDF - 300dpi. 

The problem is that the pictures no longer appear in PDF, has anyone ever suffered from such a thing? 

I have attached a picture of the problem.


Best regards,

Andrei


Hi, thanks for the reply, I've already tried REMOTE FILE GENERATION (BETA) - not working! :(


Hi,


I have the same, 

So: in the order viewer everything is fine. But in the exports the uploaded images are gone. At first I thought they were gone.

But the image is there, just somewhere underneath and rotated. That is what I found out when I scale the image bigger. A piece of it it then appears in the exportet PDF.

Did you find out why this happens, do you have a solution?

Hi,


I did not find what the problem is, everything started from the last update, so I reinstalled an older version 4.4 ... and now it works perfectly!


best regards,

Hi,


Hm, thanks. Is there a place where you can doynload previous versions?


Best regards,


Sofie

from an old back-up!

Daniel Vidal Reis, I checked the settings in the article, all are ok.

With Fancy Product Designer Version 4.4.0 and Fancy Product Designer Export Version 1.0.5, the export works well. If I try to upgrade to 4.5.7 and 1.2.2, the export goes crazy, all PDF files look like the one in the attachment. Has anyone ever encountered this situation?

image



Login or Signup to post a comment