Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Answered

Imagick is required?

Is php-extension "Imagick" required for Fancy Designer to work properly? 

Answer

No, only for the print-ready export add-on.


Login or Signup to post a comment