Fatal error

Posted over 4 years ago by Youssef Berrada

Post a topic
Answered
Y
Youssef Berrada

Hi,

I received an automatic message from the wp native health checker that there is a fatal error caused by FPD:


Une erreur de type E_COMPILE_ERROR a été causée dans la ligne 27 du fichier /home/xxxxxxxx/public_html/wp-content/plugins/fancy-product-designer/admin/class-admin.php. Message d’erreur : require_once(): Failed opening required '/home/xxxxxxxx/public_html/wp-content/plugins/fancy-product-designer/admin/old/class-admin-designs.php' (include_path='.:/opt/alt/php73/usr/share/pear')


WordPress version 5.3
Theme : Avada
Extension : Fancy Product Designer (version 4.1.3)
PHP version 7.3.11


Anyone having the same problem?


0 Votes

rady kal

rady kal posted over 4 years ago Admin Best Answer

Please open a support ticket on our website so we can have a closer look at your issue. 

https://support.fancyproductdesigner.com/support/tickets/new

0 Votes


1 Comments

rady kal

rady kal posted over 4 years ago Admin Answer

Please open a support ticket on our website so we can have a closer look at your issue. 

https://support.fancyproductdesigner.com/support/tickets/new

0 Votes

Login or Sign up to post a comment