Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Answered

Dashboard error

My Wordpress dashboard shows this error: "Please update Fancy Product Designer plugin. Minimum version 4.0.8 required!" 


But my plugin shows that I'm using version 4.0.8


Is this an error or do I need to do something else to update?

Answer

Please open a support ticket on our website, so we can have a closer look at your issue.  


Login or Signup to post a comment