Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Answered

How to disable Grid-Snap?

How can I disable the Snapping in the Product-Builder, please? It prevents the ideal aligning for me.

I have changed the Grid-Size in "Settings/General/Actions" (to zero, to 1, to 500... ) - but it makes no difference and it changes nothing. In fact the settings here doesnt make an impact in the Product-Builder, how it seems to me.


Thank you very much!

Answer

In the UI Composer you can drag out the "snap" from your actions. 

I have the same issue, see attached file for reference. 


I should note that I checked the UI composer and I do not have "snap" enabled.

try disabling this option: Settings> Advanced> Smart Guides

Hey, Daniel. That was already turned off. However, I found a workaround by using the Left and Top alignment functions on the General settings tab. It would be nice to able to adjust the placement of a layer by using the arrow keys. 


image



Login or Signup to post a comment