Add to cart

Posted over 4 years by steven sumpter

Post a topic
Answered
s
steven sumpter

When clicking "add to cart" it fades out and never ends up in cart. I have tried everything i can think of 

I am using FPD 3.7.1 and WooCommerce 3.3.4 URL https://srs-consulting.net/product/company-t-shirts/

0 Votes

D

David Kent posted over 4 years Best Answer

Hey Stephen,


Yeah  for MODSec you would have to check with your hosting provider and have them check the logs.  Generally as a customer you would not have access to MODSec other than to maybe enable or disable it.


I'm a hosting provider for our customer so I was able to check it once Radykal mentioned it.  MODSec is great but it does not always play well with web apps.  It may not be your specific issue but I would recommend at least having your hosting guys check it.

0 Votes


4 Comments

Sorted by
D

David Kent posted over 4 years Answer

Hey Stephen,


Yeah  for MODSec you would have to check with your hosting provider and have them check the logs.  Generally as a customer you would not have access to MODSec other than to maybe enable or disable it.


I'm a hosting provider for our customer so I was able to check it once Radykal mentioned it.  MODSec is great but it does not always play well with web apps.  It may not be your specific issue but I would recommend at least having your hosting guys check it.

0 Votes

s

steven sumpter posted over 4 years

Bahati: My setting looks exacly the same as you are showing :-(

David: Honestly I do not even know where to begin with MODSec. Doing little research about it but at the moment still lost  


0 Votes

D

David Kent posted over 4 years

Steven,


One thing you could also check is the possibility of some MODSec rules being triggered.

0 Votes

Bahati

Bahati posted over 4 years

Have you tried enabling the Jquery no conflict mode? It will probably be better to ask that to their support team.

image

0 Votes

Login or Sign up to post a comment