Guided tour delete steps and lightbox bug

Posted almost 7 years ago by Eric

Post a topic
Answered
E
Eric

Hi,


I made a post already about how is extremely necessary to make a simple "delete step" of the guided tour, but you deleted the post. So, again, it is necessary, it's surreal I have to "Reset to default" and re-configure again the Layout Composer everytime I need to delete a step.


Moreover, guided tours on lightbox seems to have some kind of bug, this is what I'm experiencing when using a guided tour on lightbox:


image



Basically, the first step starts showing as soon as you enter the product page, and is showed at the top left corner of the page. Maybe is something relative to my own site configuration, but still, I don't have any other incompatibility with the plugin whatsoever.

1 Votes

Rafael D

Rafael D posted over 6 years ago Admin Best Answer

The update 3.5.5 can now be updated via wp admin.


If a step is not showing up, be sure that the action or module is available in the UI otherwise it could not be detected and the tour stops.

0 Votes


16 Comments

Sorted by
Francisco Javier Elis Cartaya

Francisco Javier Elis Cartaya posted over 3 years ago

 I have the same problem, in desktop view the guided tour looks excellent but when I open the page on a phone it is displayed below the lightbox.

0 Votes

A

Alexis Fibelkorn posted over 6 years ago

Thanks for you fast support. The tour is desktop & tablet ready. Only for a small mobile-screen is the guide to big. Can you implement a switch (hidden) for a responsive desktop?.

0 Votes

w

webfx posted over 6 years ago

Showing the same issue for lightbox. The tour gets loaded and is displayed before the customization button is clicked.

0 Votes

Rafael D

Rafael D posted over 6 years ago Admin Answer

The update 3.5.5 can now be updated via wp admin.


If a step is not showing up, be sure that the action or module is available in the UI otherwise it could not be detected and the tour stops.

0 Votes

A

Alexis Fibelkorn posted over 6 years ago

image


I have the same problem. The error already appears on the product page and in the designer. The tour can not be deleted.



0 Votes

M

MichiK85 posted over 6 years ago

Also the steps don't work for me, after step 3/8 it's disappear 

0 Votes

Rafael D

Rafael D posted over 6 years ago Admin

I found the issue, the css file for the icons is not enqueued. I will upload the fix today.

0 Votes

b

bret konsdorf posted almost 7 years ago

Hi radykal. I do not have a trash can. Could some of my custom css in the UI manager be hiding it? See my screenshot I posted above. I only have the directional arrows and no trash can. Thanks

0 Votes

E

Eric posted almost 7 years ago

Glad to hear the lightbox issue is going to be fixed!


Regarding the bin icon, just as the bret screenshot shows, it's not visible, however, after seeing your screenshot I went and inspected the element and it seems it kind of is there, but it's not showing, neither working if I click there.


image


0 Votes

Rafael D

Rafael D posted almost 7 years ago Admin

1. I got the issue with the lightbox and will be fixed in next update.


2. You can easily delete a step via the bin icon. Don't you see this icon?

image

0 Votes

b

bret konsdorf posted almost 7 years ago

yea I hid it in one of the UI's but forgot to hide it in that one. Thats the only way I can figure out how to get rid of the steps for now. 

0 Votes

E

Eric posted almost 7 years ago

Hi bret!


You seem to be having the same lightbox problem as well, I tried your site, and this happened:


image


0 Votes

b

bret konsdorf posted almost 7 years ago

I hid the box via CSS but would love a way to remove the tour from my UI completely. Thanks 

0 Votes

b

bret konsdorf posted almost 7 years ago

This is happening to me as well and now I cannot delete the guided tour at all. How do I delete or disable the tour? 

0 Votes

E

Eric posted almost 7 years ago

Hi,


Just tried disabling all plugins except WooCommerce and FPD, I changed the theme to a basic WP one, and disabled all kind of caches, still not working.

Any idea of what else should I try?


Thanks

0 Votes

D

Deleted Agent posted almost 7 years ago

The positioning issue you are seeing is not a general issue. Please check for conflicts.

0 Votes

Login or Sign up to post a comment