editor icons missing

Posted about 7 years ago by bf

Post a topic
Answered

 As you can see in the screenshot, the icons are not correctly displayed.

Does anyone have an idea what causes that?


regards

B.

Attachments (1)

0 Votes

D

Deleted Agent posted about 7 years ago Best Answer

Most likely a conflict with another plugin or your theme. You can check that by disabling all plugins except FPD and WooCommerce and switching to one of the basic themes like twenty seventeen. Then test again.

0 Votes


7 Comments

Sorted by
M

Maria Baron posted about 4 years ago

Thank you very much for the clarification and thank you for solving the problem!


The plugin works great for me now! :)


Maria

0 Votes

rady kal

rady kal posted about 4 years ago Admin

As mentioned in the comments above its not an error of our plugin but a theme issue. You can check that by changing to a different theme for example. 

The css was inserted in the themes and not in our plugin. 

0 Votes

M

Maria Baron posted about 4 years ago

Good day,


Could you tell me how they solved it? It seems that after 3 years, the plugin still presents the same error!

Where did they edit the css?


Thank you very much in advance,

Maria

0 Votes

T

Toni posted over 6 years ago

I have the same problem with the icons missing. How do I solve it? What in the style.css should I edit?


Thanks,

Toni

0 Votes

J

Juan Carlos Aguirre posted almost 7 years ago

Hi bf! What do you edited on the css of your theme?


Thanks!

0 Votes

b

bf posted about 7 years ago

 Thanks! I deactivated my theme and the icons were visible again. So I edited my theme's style.css ....now it works correctly.

0 Votes

D

Deleted Agent posted about 7 years ago Answer

Most likely a conflict with another plugin or your theme. You can check that by disabling all plugins except FPD and WooCommerce and switching to one of the basic themes like twenty seventeen. Then test again.

0 Votes

Login or Sign up to post a comment