Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator


I can't save label changes.

I want to change "SWAP PRODUCT" to say something else in the UI layout, but FPD doesn't let me save it. When I click on 'Save options' I get a blank screen with just a box at the top saying "Are you sure you want to do this?" and nothing to click on. The page tab at the top of the screen simply says Wordpress Failure Notice. Has anyone experienced/solved this issue? I've attached a JPG pic depicting the page I get - just in case I'm not being very clear.

So far I've tried deactivating all other Plugins to ensure no conflict - didn't work.

Contacted Radykal - they said they couldn't solve it and told me it was a webhost issue.

Contacted webhost - they said it was nothing to do with them and that it was an issue for the third party - i.e. the plugin developer, Radykal.

I can't go live with my site until this is resolved. Any help will be hugely appreciated.

Many thanks



That is usually a server issue. Check your folder and file permissions. Also take a look at the browsers console for error messages. If you need further help with this, please open a support ticket as we'll need to take a look at your wp-admin.

Login or Signup to post a comment