Mixed Content Error

Posted almost 6 years by Dung Phan Quoc

Post a topic
Answered
D
Dung Phan Quoc

Hi, 


I am purchase and using Fancy Product Designer Plugin. When i enable SSL (https), then on admin page -> Fancy Product Designer -> Product Builder, font not show correct on Layer. I debug on chrome and got alot errors and warning:


Mixed Content: The page at 'https://xxxxx/wp-admin/admin.php?page=fpd_product_builder' was loaded over HTTPS, but requested an insecure font 'http://xxxxx/wp-content/uploads/fpd_fonts/OleoScriptSwashCaps-Bold.woff'. This request has been blocked; the content must be served over HTTPS.


Please look at attack file.


At front-end page, everything show ok.


How can solve this problem?


Sorry about my english.

Attachments (1)

0 Votes

D

Deleted Agent posted almost 6 years Best Answer

please make sure that you are logged in over https when you add the fonts in the settings. Alternatively you can search your database for the URLs and change the http to https.

0 Votes


1 Comments

D

Deleted Agent posted almost 6 years Answer

please make sure that you are logged in over https when you add the fonts in the settings. Alternatively you can search your database for the URLs and change the http to https.

0 Votes

Login or Sign up to post a comment