Cannot load or invalid default.json

Posted about 6 years by Mix Austria

Post a topic
Answered
M
Mix Austria

I just bought the jquery version of the designer but when I open the example/index.html file, it only says 


Language JSON "lang/default.json" could not be loaded or is not valid. Make sure you set the correct URL in the options and the JSON is valid!

Can anyone help me in this? Thank you very much.

Attachments (1)

1 Votes

D

Deleted Agent posted about 6 years Best Answer

The langJSON needs to be loaded via ajax, this can sometimes be problematic if you are working on a local server?

0 Votes


5 Comments

Sorted by
rady kal

rady kal posted about 3 years Admin

In here you can have a look at the jquery doc https://jquerydoc.fancyproductdesigner.com/classes/FancyProductDesigner.html 

0 Votes

s

santosh posted about 3 years

i am getting same issue https://support.fancyproductdesigner.com/support/solutions/articles/5000581438-quick-setup-for-jquery doc is incomplete please add more details

0 Votes

rady kal

rady kal posted over 3 years Admin

Please open a support ticket so we can have a closer look at your issue.

0 Votes

R

Ricardo Sibu posted over 3 years

The same thing is happening to me, when loading the plugin I get the Json file error, I'm using Jquery but I need to run that on a server? Could you give me more details to see if it works from my web server? please.

0 Votes

D

Deleted Agent posted about 6 years Answer

The langJSON needs to be loaded via ajax, this can sometimes be problematic if you are working on a local server?

0 Votes

Login or Sign up to post a comment