Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator


Fancy Designer Products not working in woocommerce anymore


 I don't know If I'm just forgetting something but my new products aren't showing the Fancy Designer customiser anymore. I've tried duplicating an older one that is still working, but that one won't show the customiser either. 

I've tried deactivating plugins and using default theme, with no avail. Although as I said, my older products are still working, I just can't seem to add new ones.

We have problems to open the load

in orderviewer. please help us to fix it in our wordpress because we can not see the designs of our customers anymore


@Cythia de Jong: Please do open a support ticket and send some login credentials and a link to your wp-admin. I assume you updated FPD with a not no conflict version despite the fact that I had warned you that would create problems (I seem to remember a ticket from you)? Also: Please do not reply to completely unrelated forum entries with something completely different.

@Ulysse COATES: So the products are in your product builder, but do not shop up for selection on the product page? If that is the case we will also need to login and take a look at the issue ourselves. Please do open a ticket and send some login credentials and a link to your wp-admin as well as a link to a product page where you were testing.

Login or Signup to post a comment