Dissapearing Images & Design Settings Bugs

Posted about 6 years by jayvee

Post a topic
Answered
j
jayvee

After you add a design to a design category and click into the settings of a specific design and add a design thumbnail it will disapear from the settings modal. However, the data is saved and the design thumb shows on the front-end.


Steps:

  1. Navigate to: https://domain.com/wp-admin/admin.php?page=fpd_manage_designs&category_id=xxxx
  2. Select any Design Category with at least one design.
  3. Click the gear icon to manage a design, but choose one that has a Design Thumbnail showing.
  4. Scroll down and click Set.
  5. Click Save Changes.
  6. Click the gear icon once more on the same design.
  7. The thumbnail image no longer display.


- - - - - - - - - - - - - - -


Anytime you uncheck or check the 'enable options' on a design's settings it deletes all the uploaded images and resets the design. 


0 Votes

D

Deleted Agent posted about 6 years Best Answer

The page you linked to requires login. Please open a support ticket and send some login credentials so that we can help you/ take a look at the issue, thanks!

 

0 Votes


2 Comments

Sorted by
j

jayvee posted about 6 years

Could you actually redact that URL and use example.com.  I will open a ticket and let you guys check it out on our staging server. 

0 Votes

D

Deleted Agent posted about 6 years Answer

The page you linked to requires login. Please open a support ticket and send some login credentials so that we can help you/ take a look at the issue, thanks!

 

0 Votes

Login or Sign up to post a comment