After Update of FPD, no "new Product" can be created

Posted about 6 years by Matthias Laumer

Post a topic
Answered
M
Matthias Laumer

Hello, 

I hope this is the right place for my question/problem.

Basically, I bought this plugin round about half a year new, but never really used it, because the products I want to sell where still in development. In the meantime they were finished.

Today, I have downloaded the new data from code-canyon and exchanged it at my HP-Server.


After this, I have tried to create a new fancy product with "Fancy Product designer / Fancy Products / Add new" ... Nothing else like a rotating circel is shown. In the debugging console of my browser, I found "Uncaught ReferenceError: radykalPrompt is not defined" in "manage-fancy-products.js?ver=3.3.0:460".


I have tried to delete the plugin completelly and installed it once again (copied the folder in the wp-pluginsfolder) without success.


Has someone else faced this problem? Can someone help me?


Regards,

Matthias

0 Votes

D

Deleted Agent posted about 6 years Best Answer

We'd need to take a look at the issue, please open a ticket and send some login credentials as well as a link to your wp-admin.

0 Votes


3 Comments

Sorted by
M

Matthias Laumer posted about 6 years

Hi Johnny, believe me or not... Today I wanted to collect the necessary data and setup a user for you at my homepage, and the error message is gone. Also the modal popup is working (?) Trust me, I dont have done anything (I was at vacation last 3 days without a computer). I cant explain why, but now, the plugin is working. Spooky. 


Thanks anyway! 

Regards,

Matthias


0 Votes

D

Deleted Agent posted about 6 years Answer

We'd need to take a look at the issue, please open a ticket and send some login credentials as well as a link to your wp-admin.

0 Votes

M

Matthias Laumer posted about 6 years

Just a little update: Today, I have updated the pluggin to version 3.3.1 and still facing the same problem. 

0 Votes

Login or Sign up to post a comment