Add to cart redirect to "Forbidden"error page

Posted about 6 years by minakob

Post a topic
Answered
m
minakob

My Wordpress version 4.6, Woocommerce 2.6.4, Fancy Product Designer 3.1.0


Add to cart not working and redirect to Forbidden page and error message "Your don't have permission to access (link) on this server."


How to fix the problem ?

0 Votes

D

Deleted Agent posted about 6 years Best Answer

Hm.. I'd need to take a look at the page then. Please open a support ticket.

0 Votes


7 Comments

Sorted by
rady kal

rady kal posted over 3 years Admin

Please open a support ticket so we can have a closer look at your issue. 

0 Votes

N

Nica Cosmin Alexandru posted over 3 years

who find solution for this? i try all solution, mod_security disable etc...nothing...have any solution?

0 Votes

P

Peter posted over 4 years

Was there a solution to this problem?

 

0 Votes

K

Krissy Kay posted over 5 years

Same. It seems to happen after people upload their own image onto a shirt.How can I fix it?

0 Votes

D

Deleted Agent posted about 6 years Answer

Hm.. I'd need to take a look at the page then. Please open a support ticket.

0 Votes

m

minakob posted about 6 years

Thanks for reply.


Folders are set to 0755 but it doesn't help. 

0 Votes

D

Deleted Agent posted about 6 years

Quite likely a permissions issue. Please check that your folders are set to 0755. If that does not help, you can always open a support ticket, so that we can take a look.

0 Votes

Login or Sign up to post a comment