Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator


Fancy admin page often unaviable

Hi, often i can't go to the fancy admin page, the page won't load and after few minute have connexion error or timeout.

Customiser work fine but not the admin pages. Have no php or js alert anyone have this issue ?

Unistall and re-install -> same issue
Change files -> same issue

Disable all plugin -> Same issue

Change theme -> Same issue

Delete all from fpd on database -> same issue...

Wordpress: 4.5.2 FR

Woocommerce: 2.2.5 FR

Thank a lot

1 person has this question

Not really sure what could be causing this. What are your settings in the php.ini? I'm guessing that it's simply caused by your server environment.

Hi Johnny thank for taken time to answer,

i don't know, this morning admin page work fine, no have any problem... The php conf file is handle by host OVH.
I think maybe an ajax script file call unaviable, when i have this issue, i see the gravatar icon not work (maybe because load after or not !).

Continue my investigation on php conf, luckily the client side still work when issue appear !

Salut As3uS_84,

Avez-vous finalement réussi à résoudre ce problème?

J'ai la même chose avec OVH PT et je suis en train de désespérer... :-(

Merci d'avance!

Bonjour, non toujours pas, le pire c'est que c'est très variable, cela peut fonctionner toute une journée, je pense que cela vient du faite que je suis sur une serveur mutualisé OVH est que les ressources serveurs sont partagés, il doit y avoir un quota d'exécutions. C'est la seule explication logique que je trouve... ou celle d'un script nécessaire au plugin qui serait appelé sur un serveur tiers mais inaccessible assez souvent mais je n'ai pas encore approfondit le sujet et ça n'expliquerai pas le timeout.

J'ai fait mes produits donc pour le moment ça fonctionne, mais je penche vraiment pour le quota qui expliquerai le timeout du script.

Petit édit: En local tout va bien, je n'ai jamais rencontré ce problème.


Avant toute chose, je tiens à te remercier pour l'info (je suppose que l'on peut se tutoyer) et surtout pour avoir pris la peine de me répondre.

J'en suis à mon début concernant ma boutique, mais comme toi, j'ai fait tout ce qui est possible de faire. Le plus gros problème, c'est que je n'ai eu le temps que de créer un seul produit!

Je viens donc de rentrer en contact avec le support d'OVH. pour voir quel est leur verdict. Mais je redoute qu'ils banalisent l'affaire et me disent tout simplement de changer de plugin. :-/

Je commence à avoir du mal à être positif à ce sujet car ça fait 3 semaine que je galère grave.

Question bête: Si en local tout va bien, ça ne devrait donc pas être causé par un script d'un serveur tiers?

D'autre part, je trouve bizarre que nous soyons les seul hébergés en Mutu sur OVh vu que c'est la 3ême boîte d'hébergement au monde, non?

Sorry guys, mon francais n'est pas tres bonne, so I'll write in English. Has any of you got access to the php.ini? Could you check on the settings there, maybe post them here, or a link to them?

I apologize Johnny for this part in french, I talk several languages and since I see someone has the same problem that me, I've tried to know is somebody found a solution to the issue.

I'm currently in touch with support of OVH.

There's my config infos: http://cluster003.ovh.net/infos/ 

I'll report here any news, ok?

Hi Michel, yes if it's third part script, i should have the same problem on my local server. Give me a feedback when you have more informations from OVH.
But i really thinks it's server load balacer kick out Fancy excecution somtimes i have no problem all the day and other day on first access i have no server response.


Hi As3uS_84,

My FPD admin is gone several days ago and on another install (on a different server for testing purposes) it just never appear !!! :-(

Don't worry, if I find a solution I will share it here.

Johnny maybe it will useful to know if anybody else had this kind of issues, since OVH is the thirt hosting company in the world.

Maybe they just solved the problem and never reported it here. :-/

Best regards.

Hi As3uS_84,

I don't want to bother you, but you can help answering some questions:


     • Does you FPD admin works right now

     • If so, what kind of OVH plan do you have (Perso, Pro, Performance)

     • What is your PHP config (ambiant, version, type, motor, mode and firewall,...)

Thank you very much!

Best regards.

I can't see anything wrong with the php config. Has either one of you gotten some reply from OVH? My guess would be that it is some kind of load balancing thing as it seems that if you wait long enough (ridiculous 5 - 10 min) it does seem to load.

Hi guys

Just to let you know I'm running into the same issue. FPD won't load in WP dashboard

I'm hosted at OVH on a performance shared plan : https://www.ovh.com/fr/hebergement-web/hebergement-performance.xml

I'll call them tomorrow and hopefully will talk to a techy who'll take it into consideration.

I will try to get some kind of copy of php.ini from them

By the way, I just did a test on a local install in Wamp server and FPD works fine, so it's definitely OVh causing the issue 

Hi everyone, i just tri access to plugin admin page, and doesn't work, But I tri last Friday and i have no problems.

Comments to this discussion are now closed!