Stuck on 'INITIALIZING PRODUCT DESIGNER'

Posted about 8 years ago by Gary Evans

Post a topic
Answered
G
Gary Evans

Using the latest version of the Plugin and Enfold Wordpress theme. Just getting 'Initializing Product Designer' and nothing happens.


Ran the recommended debug option and that is all looking good.


This is on a live site so would appreciate any pointers.


Cheers




0 Votes

D

Deleted Agent posted about 8 years ago Best Answer

Problem solved over support. If anyone is having a similar issue, please check that the permissions for your plugin folder and sub folder is 0755.

0 Votes


10 Comments

Sorted by
Z

Zan posted over 4 years ago

If anyone is using shortcode [fpd] on wocomerce product. Remove it! Just choose category of your product and update page. 

Without shortcode! Working just fine. 

0 Votes

Mike Fernandez

Mike Fernandez posted over 4 years ago

I get this too.. Any fix to this?

0 Votes

M

Mr.Hammad posted over 6 years ago

image

image


Attachments (1)

0 Votes

M

Mr.Hammad posted over 6 years ago

I am in trouble with fancy product designer that the initializing get stuck.  How i can fix it

Attachments (1)

0 Votes

M

Mr.Hammad posted over 6 years ago

I am in trouble with fancy product designer that the initializing get stuck.  How i can fix it

0 Votes

C

Christopher Hennessy posted over 6 years ago

Hi all,


I had added a Mailchimp subscription pop-up script and started getting this issue.

Removed it and now all working again. I would recommend removing and new features you've added one by one until you find the culprit.


:)

0 Votes

P

Paul Canales posted over 6 years ago

I have StoreFront and it's not working. I keep getting the: Initializing Product Designer... Whwere do you change the permissions? Is this within the Host file folders? I only get the Initializing Product Designer spinning when I open a Product. The home page is fine. Using StoreFront Theme and FPD for WordPress WooCommerce.

Which Folders need to be changed. Within the Wp-content in WordPress/Plugin/FancyProductDesigner I changed to 755, and within that folder I had to change the PHP, Txt and one other one. However, the Admin, and other folders say 755, but when you open them up some say 755 and others are 644. Do we need to open up every folder or does anyone have specific folders we need to change?

 

0 Votes

J

Jason M posted about 8 years ago

My issue was with the theme....it seems at least 4 of the WooCommerce official child themes I have tried won't allow this plugin to work properly.  Only works on Storefront....Anyone have any idea of other themes it will work with?

0 Votes

J

Jason M posted about 8 years ago

Same issue...just submitted a ticket.  I have checked all my folders and they are all 0755 so that doesn't solve my issue.

0 Votes

D

Deleted Agent posted about 8 years ago Answer

Problem solved over support. If anyone is having a similar issue, please check that the permissions for your plugin folder and sub folder is 0755.

0 Votes

Login or Sign up to post a comment