Add to Cart does not work

Posted about 8 years ago by Print 2020

Post a topic
Answered
P
Print 2020

Hi,


I'm using both Fancy Product Designer and Extra Product Options in WooCommerce. When used individually, both plugins work. But when I used them together, the Add to Cart button does nothing.


I've done a lot of research and the problem seems to be around the Ajax of the button apparently.


What are the workarounds for this or solutions?


Many Thanks

0 Votes

P

Pawel posted about 8 years ago Best Answer

Hi,


As far as I remember installing the update from their forum worked in my case and the problem was solved.

http://support.themecomplete.com/forums/topic/woocommerce-2-5-update/ 

0 Votes


4 Comments

Sorted by
rady kal

rady kal posted over 5 years ago Admin

Please open a support ticket so we can maybe help you fix it. 

0 Votes

v

vigen Gragossian posted over 5 years ago

I am in the same position.... after 3 years having Fancy product designer, still could not make it properly you

have a great website ... I was testing  I could not add products to the shopping cart...


I did everything ....... change the Theme several times from top to basic Thems, change the web browser, delete all addon plugins, change to different Wordpress versions, change to different Woocommerce version, upgrade or downgrade my computer system all useless.


Please if you find any solution let me know.



Many Thanks

0 Votes

P

Print 2020 posted about 8 years ago

Thank you, that worked perfectly!

0 Votes

P

Pawel posted about 8 years ago Answer

Hi,


As far as I remember installing the update from their forum worked in my case and the problem was solved.

http://support.themecomplete.com/forums/topic/woocommerce-2-5-update/ 

0 Votes

Login or Sign up to post a comment