Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

3.7.3

New Features

- Compatible with FabricJS 2.+. Switch between FabricJS versions in General settings for testing purpose

- Option „Customization Required“ in Individual Product Settings added http://support.fancyproductdesigner.com/support/discussions/topics/13000019970

- Preview Thumbnail in products module http://support.fancyproductdesigner.com/support/discussions/topics/13000019464


Bugs fixed

- Deleting layouts in UI Composer was not working

- Inputs/textareas in text/layers modules were not updating when changing the text in the HTML5 canvas


Comments to this discussion are now closed!