"Lightbox: Update Product Image" does not work

Posted almost 7 years by Kodjo Kouwenhoven

Post a topic
Answered
K
Kodjo Kouwenhoven

Hi,


Since yesterday the "Lightbox: Update Product Image" does not work anymore. This is very annoying for customers as they do not get an indication the their design is processed.


I use Enfold as a theme.


Any idea how to fix this?

0 Votes

K

Kodjo Kouwenhoven posted almost 7 years Best Answer

This is the solution:

https://github.com/josephfusco/disable-responsive-images


Found here:

https://wordpress.org/support/topic/is-it-possible-to-disable-the-responsive-image-srcset-on-wordpress-44

0 Votes


4 Comments

Sorted by
K

Kodjo Kouwenhoven posted almost 7 years Answer

This is the solution:

https://github.com/josephfusco/disable-responsive-images


Found here:

https://wordpress.org/support/topic/is-it-possible-to-disable-the-responsive-image-srcset-on-wordpress-44

0 Votes

K

Kodjo Kouwenhoven posted almost 7 years

It's the responsive image thing in WP 4.4 that kills the preview: https://make.wordpress.org/core/2015/11/10/responsive-images-in-wordpress-4-4/


I guess that I will have to look out for an better product designer. This one lacks:

- Automate processing orders; I have to work on every order, that is to much work

- response of support is to slow. This problem is very obvious and should be repaired. A WP developer should have seen it comming, responsive pictures in WP.


0 Votes

K

Kodjo Kouwenhoven posted almost 7 years

0 Votes

Robin Riegman

Robin Riegman posted almost 7 years

Yes, I have the same issue. Seems to be wordpress 4.4 related.

0 Votes

Login or Sign up to post a comment