wordpres asks me to update but I don't get the option to update

Posted over 2 years by JUAN ARIZA

Post a topic
J
JUAN ARIZA

Please update Fancy Product Designer plugin. Minimum version 4.2.2 required!


image


I have version 4.0.8 but I don't get option to update the version

1 Votes


0 Comments

Login or Sign up to post a comment