Fatal error after updating to ver 4.2.2

Posted almost 3 years by Howard Volin

Post a topic
Answered
H
Howard Volin

 Updated all other facets of website including fancy product rest api plugin, fancy product designer plus,WP, etc


Then installed the newest version of FPD ver 4.2.2 released on Dec 22.


Immediately got the wp message about a fatal error for the website.  I had to revert to the prior version of fpd in order to bring the site back.


Checked the error log and found the following message (repeated several times within a very short span probably from our trying to bring the site back):


[07-Jan-2020 01:01:49 UTC] PHP Fatal error:  require_once(): Failed opening required '/home/im20pactgraph17/public_html/wp-content/plugins/fancy-product-designer/admin/wp_autoupdate.php' (include_path='.:/opt/cpanel/ea-php73/root/usr/share/pear') in /home/im20pactgraph17/public_html/wp-content/plugins/fancy-product-designer-plus/fancy-product-designer-plus.php on line 62


Perhaps someone has a thought on this?


Thank you.

0 Votes

rady kal

rady kal posted almost 3 years Admin Best Answer

Please open a support ticket on our website, so we can have a closer look at your issue.

0 Votes


1 Comments

rady kal

rady kal posted almost 3 years Admin Answer

Please open a support ticket on our website, so we can have a closer look at your issue.

0 Votes

Login or Sign up to post a comment