Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Is MSPC Wordpress 5 compatible?

We have customers who want to update to Wordpress 5. I see that FPD is compatible. Is this also true of MSPC? We reply on it as part of our print ordering solution.


-Brian


Login or Signup to post a comment