Support for Wordpress 4.6 and Woocommerce 2.6.4

Posted almost 8 years ago by sklpanos

Post a topic
  • Topic is Locked
Answered
s
sklpanos

 Hello


Is Fancy product designer compatible with Wordpress 4.6 and Woocommerce 2.6.4 ?


Thank you

0 Votes

rady kal

rady kal posted almost 8 years ago Admin Best Answer

Yes!

0 Votes


3 Comments

Sorted by
D

Deleted Agent posted over 7 years ago

0 Votes

A

Alba Bertolini posted over 7 years ago

Hi
Is Fancy Product Designer+Multistep Product Configurator compatible with Wordpress 4.6 and Woocommerce 2.6.6 ?
Thank you!
Alba


 

0 Votes

rady kal

rady kal posted almost 8 years ago Admin Answer

Yes!

0 Votes