I can't see the image URL for the attributes

Posted over 6 years by Youri Brocard

Post a topic
Answered
Y
Youri Brocard

I can't see the image URL for the attributes. As seen in the youtube tutorial at 3:52? 

Did i do something wrong? 


Kind regards,

 




0 Votes

D

Deleted Agent posted over 6 years Best Answer

If you have uploaded the image files to your server (use Media -> Add new) You should be able to select the images as in the video. I'll attach a .zip that contains all the files you'll need.

Attachments (1)

0 Votes


5 Comments

Sorted by
B

Bart Goossens posted over 6 years

Perfect, that plugin fixed it. Thanks.

0 Votes

D

Deleted Agent posted over 6 years

Could it be that you do not have MSPC installed? http://codecanyon.net/item/multistep-product-configurator-for-woocommerce-/8749384 You'll need that plugin for those options to show up.

0 Votes

B

Bart Goossens posted over 6 years

@Johnny, it seems that we don't get the option to upload nor to change the "Fancy product designer options" while adding/editing a term.

0 Votes

Y

Youri Brocard posted over 6 years

Thx Johnny, 


Every image is downloaded to the server (use Media -> Add new). I don't see any changes. the "ADD FROM LIBRARY" button is not shown as in in print screen. 



0 Votes

D

Deleted Agent posted over 6 years Answer

If you have uploaded the image files to your server (use Media -> Add new) You should be able to select the images as in the video. I'll attach a .zip that contains all the files you'll need.

Attachments (1)

0 Votes

Login or Sign up to post a comment