Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Answered

Templates not loading

I cannot load templates into the Fancy Product Designer. After I select a template from the demo list, the loading button just keeps spinning. I tried it locally on an apache server and everything was working fine. Now on the live server (nginx) we are running into this problem. Any clues?


1 person has this question

Hi, I have the same problem here. Impossible to load demo content online or offline... Did you find a solution?


Hi, same problem here. Any solutions guys?

Thanks.

 

It was a problem with the allowed memory usage in wp-config. you need to increase it and then the problem is solved ;)
Hi Sophie and thanks for your response. I am not a developer but have a little knowledge of playing with back end files. Is it just a case of opening the wp-config and changing the memory usage, could I ask you what amount of memory do you recommend putting here.

Many thanks and regards - Gerard

 

For me was 256mb on local environnement. you need to test to se What is the best for you, this may help you : https://codex.wordpress.org/Editing_wp-config.php ;)
This may help you : https://codex.wordpress.org/Editing_wp-config.php For me was 256 on local environnement. Best
https://codex.wordpress.org/Editing_wp-config.php this may help you. for me was 256 on local environnement. best
Have increased memory to 256M and still no luck :(

 

Hi Sophie, yes I have increased memory and my site is hosted on a premium hosting account (not shared). I got the template system working but only for very simple products which do not feature many individual text elements. The way I have product set means that there are quite a few text elements within each view and the system does not seem to cope well with this! Pity, I will have to build each product individually it would seem.

Link:- http://www.yourbabythankyoucards.ie/product/flower-petal/

Thanks for your help, much appreciated.

Gerard

 

Answer Hi Sophie, many thanks for taking the time to help me, much appreciated. I have increased the memory as suggested and indeed I have got the template system to work. However, it only works with simple designs. If the product has a number of views and a number of elements (like my products do), the system cannot deal with this. Pity, as my products are quite similar but I will have to build from scratch. It's a brilliant plugin though, I am very pleased with it.
Thanks again - Gerard
Link:- http://www.yourbabythankyoucards.ie/product/flower-petal/

 

Hi Sophie, many thanks for taking the time to help me, much appreciated. I have increased the memory as suggested and indeed I have got the template system to work. However, it only works with simple designs. If the product has a number of views and a number of elements (like my products do), the system cannot deal with this. Pity, as my products are quite similar but I will have to build from scratch. It's a brilliant plugin though, I am very pleased with it.
Thanks again - Gerard

 

I too have this issue and the adjustment in wp-config didn't resolve it. I have opened up a ticket about it and am waiting a response.

Hi Stephanie, my test found that I could create a template from a very simple product but not from a product with three views, image placement on each view and a number of editable text regions on each view. I would be very interested to hear if you make any progress.

Good luck - Gerard

 

My issue is similar. I only have 2 views and a total of 10 layers and can't get it to work properly.


Login or Signup to post a comment