Welcome to the support center for

Fancy Product Designer & Multistep Product Configurator

Answered

Upgrading from older version (2.2.4)

we are in the process to upgrade from V 2.2.4 to 3.1.x right now. We have an editorbox right now and do not find the same php-template in the current version ? So what is the desired way to work with an editor-box (instead of the inline-editing) for current 3.1.1 Version ?


best

Answer

No quite sure what you mean with "editorbox". If you can't find the php file anymore it probably does not exist anymore and you'd have to modify the plugin again. Please also note that the most recent version is now 3.2.2

well the "older" version has the file /templates/editorbox.php which the never version does not have ? Our setup is using the "none inline" editing feature. So we have defined the placeholders of a textarea to be printed on the product. Thus the user can not move the area but only enter text in a separate text-field beside the product.

As all of this has done by another dev it is not clear if he was using a (maybe now deprecated) feature or had done a customization here ?!? 

Yes, sorry the file you are referring to does not exist anymore with the newer versions. You'll need to make up a new solution.

another thing I am unclear with is auto-scaling. So the last version did this for the text-fields. So text entered was scaled till filling vertically first and then horizontally. Was this also dropped ?


best

I can't remember 2.2.4 having that... The newest version does contain a textbox layer that should be able to do what you describe.


Login or Signup to post a comment